Рекомендация Debian по безопасности

DSA-3175-1 kfreebsd-9 -- обновление безопасности

Дата сообщения:
25.02.2015
Затронутые пакеты:
kfreebsd-9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-1414.
Более подробная информация:

Матеуш Кочильски и Марек Кромеке обнаружили, что переполнение целых чисел в коде обработки IGMP может приводить к отказу в обслуживании из-за некорректны пакетов IGMP.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 9.0-10+deb70.9.

Рекомендуется обновить пакеты kfreebsd-9.