Debian Security Advisory

DSA-3314-1 typo3-src -- end of life

Date Reported:
23 Jul 2015
Affected Packages:
Security database references:
No other external database security references currently available.
More information:

Upstream security support for Typo3 4.5.x ended three months ago and the same now applies to the Debian packages as well.

Newer versions of Typo3 are no longer packaged in Debian, so the recommended alternative is to migrate to a custom installation of Typo3 6.2.x (the current long term branch).

If you cannot migrate for some reason, commercial support for 4.5 is still available. Please see for additional information.