Рекомендация Debian по безопасности

DSA-3383-1 wordpress -- обновление безопасности

Дата сообщения:
29.10.2015
Затронутые пакеты:
wordpress
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 794560, Ошибка 799140.
В каталоге Mitre CVE: CVE-2015-2213, CVE-2015-5622, CVE-2015-5714, CVE-2015-5715, CVE-2015-5731, CVE-2015-5732, CVE-2015-5734, CVE-2015-7989.
Более подробная информация:

В Wordpress, веб-инструменте для ведения блога, было обнаружено несколько уязвимостей. Проект Common Vulnerabilities and Exposures определяет следующие проблемы:

  • CVE-2015-2213

    SQL-инъекция позволяет удалённому злоумышленнику компрометировать сайт.

  • CVE-2015-5622

    Улучшена надёжность фильтра коротких кодов тегов HTML. Грамматический разбор теперь несколько строже, это может повлиять на работу вашего сайта.

  • CVE-2015-5714

    Межсайтовый скриптинг при обработке коротких кодов тегов.

  • CVE-2015-5715

    Обнаружена уязвимость, позволяющая пользователям без соответствующи прав доступа публиковать сообщения и прикреплять их.

  • CVE-2015-5731

    Злоумышленник может закрыть редактируемое сообщение.

  • CVE-2015-5732

    Межсайтовый скриптинг в заголовке виджета позволяет злоумышленнику красть чувствительную информацию.

  • CVE-2015-5734

    Исправление некоторых сломанных ссылок в предварительном просмотре темы legacy.

  • CVE-2015-7989

    Межсайтовый скриптинг в таблицах списка пользователей.

В предыдущем стабильном выпуске (wheezy) эти проблемы были исправлены в версии 3.6.1+dfsg-1~deb7u8.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 4.1+dfsg-1+deb8u5 или ранее в DSA-3332-1 и DSA-3375-1.

В тестируемом выпуске (stretch) эти проблемы были исправлены в версии 4.3.1+dfsg-1 или более ранних версиях.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 4.3.1+dfsg-1 или более ранних версиях.

Рекомендуется обновить пакеты wordpress.