Debian Security Advisory

DSA-3425-1 tryton-server -- security update

Date Reported:
17 Dec 2015
Affected Packages:
tryton-server
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2015-0861.
More information:

C├ędric Krier discovered a vulnerability in the server-side of Tryton, an application framework written in Python. An authenticated malicious user can write arbitrary values in record fields due missed checks of access permissions when multiple records are written.

The oldstable distribution (wheezy) is not affected.

For the stable distribution (jessie), this problem has been fixed in version 3.4.0-3+deb8u1.

For the unstable distribution (sid), this problem has been fixed in version 3.8.1-1.

We recommend that you upgrade your tryton-server packages.