Security Advisories from 2015

[23 Dec 2015] DSA-3430-1 libxml2 security update
[21 Dec 2015] DSA-3429-1 foomatic-filters security update
[18 Dec 2015] DSA-3428-1 tomcat8 security update
[18 Dec 2015] DSA-3427-1 blueman security update
[17 Dec 2015] DSA-3426-1 linux security update
[17 Dec 2015] DSA-3425-1 tryton-server security update
[16 Dec 2015] DSA-3424-1 subversion security update
[16 Dec 2015] DSA-3423-1 cacti security update
[16 Dec 2015] DSA-3422-1 iceweasel security update
[16 Dec 2015] DSA-3421-1 grub2 security update
[15 Dec 2015] DSA-3420-1 bind9 security update
[15 Dec 2015] DSA-3419-1 cups-filters security update
[14 Dec 2015] DSA-3418-1 chromium-browser security update
[14 Dec 2015] DSA-3417-1 bouncycastle security update
[13 Dec 2015] DSA-3416-1 libphp-phpmailer security update
[09 Dec 2015] DSA-3415-1 chromium-browser security update
[09 Dec 2015] DSA-3414-1 xen security update
[04 Dec 2015] DSA-3413-1 openssl security update
[03 Dec 2015] DSA-3412-1 redis security update
[02 Dec 2015] DSA-3411-1 cups-filters security update
[01 Dec 2015] DSA-3410-1 icedove security update
[01 Dec 2015] DSA-3409-1 putty security update
[01 Dec 2015] DSA-3408-1 gnutls26 security update
[26 Nov 2015] DSA-3407-1 dpkg security update
[25 Nov 2015] DSA-3406-1 nspr security update
[25 Nov 2015] DSA-3405-1 smokeping security update
[25 Nov 2015] DSA-3404-1 python-django security update
[24 Nov 2015] DSA-3403-1 libcommons-collections3-java security update
[24 Nov 2015] DSA-3402-1 symfony security update
[22 Nov 2015] DSA-3401-1 openjdk-7 security update
[19 Nov 2015] DSA-3400-1 lxc security update
[18 Nov 2015] DSA-3399-1 libpng security update
[16 Nov 2015] DSA-3398-1 strongswan security update
[10 Nov 2015] DSA-3397-1 wpa security update
[10 Nov 2015] DSA-3396-1 linux security update
[06 Nov 2015] DSA-3395-1 krb5 security update
[05 Nov 2015] DSA-3394-1 libreoffice security update
[04 Nov 2015] DSA-3393-1 iceweasel security update
[04 Nov 2015] DSA-3392-1 freeimage security update
[03 Nov 2015] DSA-3391-1 php-horde security update
[02 Nov 2015] DSA-3390-1 xen security update
[01 Nov 2015] DSA-3389-1 elasticsearch end-of-life
[01 Nov 2015] DSA-3388-1 ntp security update
[01 Nov 2015] DSA-3387-1 openafs security update
[31 Oct 2015] DSA-3386-1 unzip security update
[31 Oct 2015] DSA-3385-1 mariadb-10.0 security update
[29 Oct 2015] DSA-3384-1 virtualbox security update
[29 Oct 2015] DSA-3383-1 wordpress security update
[28 Oct 2015] DSA-3382-1 phpmyadmin security update
[27 Oct 2015] DSA-3381-1 openjdk-7 security update
[27 Oct 2015] DSA-3380-1 php5 security update
[25 Oct 2015] DSA-3379-1 miniupnpc security update
[24 Oct 2015] DSA-3378-1 gdk-pixbuf security update
[24 Oct 2015] DSA-3377-1 mysql-5.5 security update
[20 Oct 2015] DSA-3376-1 chromium-browser security update
[19 Oct 2015] DSA-3375-1 wordpress security update
[19 Oct 2015] DSA-3374-1 postgresql-9.4 security update
[18 Oct 2015] DSA-3373-1 owncloud security update
[13 Oct 2015] DSA-3372-1 linux security update
[09 Oct 2015] DSA-3371-1 spice security update
[06 Oct 2015] DSA-3370-1 freetype security update
[06 Oct 2015] DSA-3369-1 zendframework security update
[25 Sep 2015] DSA-3368-1 cyrus-sasl2 security update
[24 Sep 2015] DSA-3367-1 wireshark security update
[23 Sep 2015] DSA-3366-1 rpcbind security update
[23 Sep 2015] DSA-3365-1 iceweasel security update
[21 Sep 2015] DSA-3364-1 linux security update
[20 Sep 2015] DSA-3363-1 owncloud-client security update
[18 Sep 2015] DSA-3362-1 qemu-kvm security update
[18 Sep 2015] DSA-3361-1 qemu security update
[15 Sep 2015] DSA-3360-1 icu security update
[13 Sep 2015] DSA-3359-1 virtualbox security update
[13 Sep 2015] DSA-3358-1 php5 security update
[13 Sep 2015] DSA-3357-1 vzctl security update
[12 Sep 2015] DSA-3356-1 openldap security update
[10 Sep 2015] DSA-3355-1 libvdpau security update
[08 Sep 2015] DSA-3354-1 spice security update
[05 Sep 2015] DSA-3353-1 openslp-dfsg security update
[04 Sep 2015] DSA-3352-1 screen security update
[03 Sep 2015] DSA-3351-1 chromium-browser security update
[02 Sep 2015] DSA-3350-1 bind9 security update
[02 Sep 2015] DSA-3349-1 qemu-kvm security update
[02 Sep 2015] DSA-3348-1 qemu security update
[02 Sep 2015] DSA-3347-1 pdns security update
[31 Aug 2015] DSA-3346-1 drupal7 security update
[29 Aug 2015] DSA-3345-1 iceweasel security update
[27 Aug 2015] DSA-3344-1 php5 security update
[26 Aug 2015] DSA-3343-1 twig security update
[20 Aug 2015] DSA-3342-1 vlc security update
[20 Aug 2015] DSA-3341-1 conntrack security update
[19 Aug 2015] DSA-3340-1 zendframework security update
[19 Aug 2015] DSA-3339-1 openjdk-6 security update
[18 Aug 2015] DSA-3338-1 python-django security update
[18 Aug 2015] DSA-3337-1 gdk-pixbuf security update
[17 Aug 2015] DSA-3336-1 nss security update
[13 Aug 2015] DSA-3335-1 request-tracker4 security update
[12 Aug 2015] DSA-3334-1 gnutls28 security update
[12 Aug 2015] DSA-3333-1 iceweasel security update
[11 Aug 2015] DSA-3332-1 wordpress security update
[10 Aug 2015] DSA-3331-1 subversion security update
[07 Aug 2015] DSA-3330-1 activemq security update
[07 Aug 2015] DSA-3329-1 linux security update
[04 Aug 2015] DSA-3328-1 wordpress security update
[03 Aug 2015] DSA-3327-1 squid3 security update
[02 Aug 2015] DSA-3326-1 ghostscript security update
[01 Aug 2015] DSA-3325-1 apache2 security update
[01 Aug 2015] DSA-3324-1 icedove security update
[01 Aug 2015] DSA-3323-1 icu security update
[31 Jul 2015] DSA-3322-1 ruby-rack security update
[30 Jul 2015] DSA-3321-1 xmltooling security update
[30 Jul 2015] DSA-3320-1 openafs security update
[28 Jul 2015] DSA-3319-1 bind9 security update
[26 Jul 2015] DSA-3318-1 expat security update
[25 Jul 2015] DSA-3317-1 lxc security update
[25 Jul 2015] DSA-3316-1 openjdk-7 security update
[23 Jul 2015] DSA-3315-1 chromium-browser security update
[23 Jul 2015] DSA-3314-1 typo3-src end of life
[23 Jul 2015] DSA-3313-1 linux security update
[22 Jul 2015] DSA-3312-1 cacti security update
[20 Jul 2015] DSA-3311-1 mariadb-10.0 security update
[19 Jul 2015] DSA-3310-1 freexl security update
[18 Jul 2015] DSA-3309-1 tidy security update
[18 Jul 2015] DSA-3308-1 mysql-5.5 security update
[09 Jul 2015] DSA-3307-1 pdns-recursor security update
[09 Jul 2015] DSA-3306-1 pdns security update
[08 Jul 2015] DSA-3305-1 python-django security update
[07 Jul 2015] DSA-3304-1 bind9 security update
[07 Jul 2015] DSA-3303-1 cups-filters security update
[06 Jul 2015] DSA-3302-1 libwmf security update
[05 Jul 2015] DSA-3301-1 haproxy security update
[04 Jul 2015] DSA-3300-1 iceweasel security update
[02 Jul 2015] DSA-3299-1 stunnel4 security update
[01 Jul 2015] DSA-3298-1 jackrabbit security update
[29 Jun 2015] DSA-3297-1 unattended-upgrades security update
[29 Jun 2015] DSA-3296-1 libcrypto++ security update
[24 Jun 2015] DSA-3295-1 cacti security update
[23 Jun 2015] DSA-3294-1 wireshark security update
[20 Jun 2015] DSA-3293-1 pyjwt security update
[19 Jun 2015] DSA-3292-1 cinder security update
[18 Jun 2015] DSA-3291-1 drupal7 security update
[18 Jun 2015] DSA-3290-1 linux security update
[15 Jun 2015] DSA-3289-1 p7zip security update
[13 Jun 2015] DSA-3288-1 libav security update
[13 Jun 2015] DSA-3287-1 openssl security update
[13 Jun 2015] DSA-3286-1 xen security update
[13 Jun 2015] DSA-3285-1 qemu-kvm security update
[13 Jun 2015] DSA-3284-1 qemu security update
[09 Jun 2015] DSA-3283-1 cups security update
[08 Jun 2015] DSA-3282-1 strongswan security update
[07 Jun 2015] DSA-3281-1 Debian Security Team PGP/GPG key change notice
[07 Jun 2015] DSA-3280-1 php5 security update
[06 Jun 2015] DSA-3279-1 redis security update
[03 Jun 2015] DSA-3278-1 libapache-mod-jk security update
[02 Jun 2015] DSA-3277-1 wireshark security update
[31 May 2015] DSA-3276-1 symfony security update
[30 May 2015] DSA-3275-1 fusionforge security update
[28 May 2015] DSA-3274-1 virtualbox security update
[25 May 2015] DSA-3273-1 tiff security update
[23 May 2015] DSA-3272-1 ipsec-tools security update
[23 May 2015] DSA-3271-1 nbd security update
[22 May 2015] DSA-3270-1 postgresql-9.4 security update
[22 May 2015] DSA-3269-1 postgresql-9.1 security update
[22 May 2015] DSA-3268-1 ntfs-3g security update
[22 May 2015] DSA-3267-1 chromium-browser security update
[21 May 2015] DSA-3266-1 fuse security update
[20 May 2015] DSA-3265-1 zendframework security update
[19 May 2015] DSA-3264-1 icedove security update
[19 May 2015] DSA-3263-1 proftpd-dfsg security update
[18 May 2015] DSA-3262-1 xen security update
[15 May 2015] DSA-3261-1 libmodule-signature-perl security update
[13 May 2015] DSA-3260-1 iceweasel security update
[13 May 2015] DSA-3259-1 qemu security update
[12 May 2015] DSA-3258-1 quassel security update
[11 May 2015] DSA-3257-1 mercurial security update
[10 May 2015] DSA-3256-1 libtasn1-6 security update
[10 May 2015] DSA-3255-1 zeromq3 security update
[09 May 2015] DSA-3254-1 suricata security update
[07 May 2015] DSA-3253-1 pound security update
[06 May 2015] DSA-3252-1 sqlite3 security update
[05 May 2015] DSA-3251-1 dnsmasq security update
[04 May 2015] DSA-3250-1 wordpress security update
[03 May 2015] DSA-3249-1 jqueryui security update
[02 May 2015] DSA-3248-1 libphp-snoopy security update
[02 May 2015] DSA-3247-1 ruby2.1 security update
[02 May 2015] DSA-3246-1 ruby1.9.1 security update
[02 May 2015] DSA-3245-1 ruby1.8 security update
[02 May 2015] DSA-3244-1 owncloud security update
[01 May 2015] DSA-3243-1 libxml-libxml-perl security update
[30 Apr 2015] DSA-3242-1 chromium-browser security update
[29 Apr 2015] DSA-3241-1 elasticsearch security update
[29 Apr 2015] DSA-3240-1 curl security update
[29 Apr 2015] DSA-3239-1 icecast2 security update
[26 Apr 2015] DSA-3238-1 chromium-browser security update
[26 Apr 2015] DSA-3237-1 linux security update
[25 Apr 2015] DSA-3236-1 libreoffice security update
[24 Apr 2015] DSA-3235-1 openjdk-7 security update
[24 Apr 2015] DSA-3234-1 openjdk-6 security update
[24 Apr 2015] DSA-3233-1 wpa security update
[22 Apr 2015] DSA-3232-1 curl security update
[21 Apr 2015] DSA-3231-1 subversion security update
[20 Apr 2015] DSA-3230-1 django-markupfield security update
[19 Apr 2015] DSA-3229-1 mysql-5.5 security update
[16 Apr 2015] DSA-3228-1 ppp security update
[15 Apr 2015] DSA-3227-1 movabletype-opensource security update
[15 Apr 2015] DSA-3226-1 inspircd security update
[15 Apr 2015] DSA-3225-1 gst-plugins-bad0.10 security update
[12 Apr 2015] DSA-3224-1 libx11 security update
[12 Apr 2015] DSA-3223-1 ntp security update
[12 Apr 2015] DSA-3222-1 chrony security update
[12 Apr 2015] DSA-3221-1 das-watchdog security update
[11 Apr 2015] DSA-3220-1 libtasn1-3 security update
[11 Apr 2015] DSA-3219-1 libdbd-firebird-perl security update
[10 Apr 2015] DSA-3218-1 wesnoth-1.10 security update
[09 Apr 2015] DSA-3217-1 dpkg security update
[06 Apr 2015] DSA-3216-1 tor security update
[06 Apr 2015] DSA-3215-1 libgd2 security update
[06 Apr 2015] DSA-3214-1 mailman security update
[06 Apr 2015] DSA-3213-1 arj security update
[02 Apr 2015] DSA-3212-1 icedove security update
[01 Apr 2015] DSA-3211-1 iceweasel security update
[31 Mar 2015] DSA-3210-1 wireshark security update
[30 Mar 2015] DSA-3209-1 openldap security update
[29 Mar 2015] DSA-3208-1 freexl security update
[28 Mar 2015] DSA-3207-1 shibboleth-sp2 security update
[28 Mar 2015] DSA-3206-1 dulwich security update
[27 Mar 2015] DSA-3205-1 batik security update
[24 Mar 2015] DSA-3204-1 python-django security update
[22 Mar 2015] DSA-3203-1 tor security update
[22 Mar 2015] DSA-3202-1 mono security update
[22 Mar 2015] DSA-3201-1 iceweasel security update
[20 Mar 2015] DSA-3200-1 drupal7 security update
[20 Mar 2015] DSA-3199-1 xerces-c security update
[20 Mar 2015] DSA-3198-1 php5 security update
[19 Mar 2015] DSA-3197-1 openssl security update
[18 Mar 2015] DSA-3196-1 file security update
[18 Mar 2015] DSA-3195-1 php5 security update
[17 Mar 2015] DSA-3194-1 libxfont security update
[17 Mar 2015] DSA-3193-1 tcpdump security update
[17 Mar 2015] DSA-3192-1 checkpw security update
[15 Mar 2015] DSA-3191-1 gnutls26 security update
[15 Mar 2015] DSA-3190-1 putty security update
[15 Mar 2015] DSA-3189-1 libav security update
[15 Mar 2015] DSA-3188-1 freetype security update
[15 Mar 2015] DSA-3187-1 icu security update
[13 Mar 2015] DSA-3186-1 nss security update
[12 Mar 2015] DSA-3185-1 libgcrypt11 security update
[12 Mar 2015] DSA-3184-1 gnupg security update
[12 Mar 2015] DSA-3183-1 movabletype-opensource security update
[11 Mar 2015] DSA-3182-1 libssh2 security update
[10 Mar 2015] DSA-3181-1 xen security update
[10 Mar 2015] DSA-3177-1 mod-gnutls security update
[05 Mar 2015] DSA-3180-1 libarchive security update
[03 Mar 2015] DSA-3179-1 icedove security update
[02 Mar 2015] DSA-3178-1 unace security update
[26 Feb 2015] DSA-3176-1 request-tracker4 security update
[25 Feb 2015] DSA-3175-1 kfreebsd-9 security update
[25 Feb 2015] DSA-3174-1 iceweasel security update
[25 Feb 2015] DSA-3173-1 libgtk2-perl security update
[25 Feb 2015] DSA-3172-1 cups security update
[23 Feb 2015] DSA-3171-1 samba security update
[23 Feb 2015] DSA-3170-1 linux security update
[23 Feb 2015] DSA-3169-1 eglibc security update
[22 Feb 2015] DSA-3168-1 ruby-redcloth security update
[22 Feb 2015] DSA-3167-1 sudo security update
[22 Feb 2015] DSA-3166-1 e2fsprogs security update
[21 Feb 2015] DSA-3165-1 xdg-utils security update
[21 Feb 2015] DSA-3164-1 typo3-src security update
[19 Feb 2015] DSA-3163-1 libreoffice security update
[18 Feb 2015] DSA-3162-1 bind9 security update
[11 Feb 2015] DSA-3161-1 dbus security update
[11 Feb 2015] DSA-3160-1 xorg-server security update
[10 Feb 2015] DSA-3159-1 ruby1.8 security update
[09 Feb 2015] DSA-3158-1 unrtf security update
[09 Feb 2015] DSA-3157-1 ruby1.9.1 security update
[06 Feb 2015] DSA-3155-1 postgresql-9.1 security update
[05 Feb 2015] DSA-3154-1 ntp security update
[03 Feb 2015] DSA-3153-1 krb5 security update
[03 Feb 2015] DSA-3152-1 unzip security update
[03 Feb 2015] DSA-3151-1 python-django security update
[02 Feb 2015] DSA-3150-1 vlc security update
[02 Feb 2015] DSA-3149-1 condor security update
[31 Jan 2015] DSA-3148-1 chromium-browser end of life
[30 Jan 2015] DSA-3147-1 openjdk-6 security update
[30 Jan 2015] DSA-3146-1 requests security update
[30 Jan 2015] DSA-3145-1 privoxy security update
[29 Jan 2015] DSA-3144-1 openjdk-7 security update
[28 Jan 2015] DSA-3143-1 virtualbox security update
[27 Jan 2015] DSA-3142-1 eglibc security update
[27 Jan 2015] DSA-3141-1 wireshark security update
[27 Jan 2015] DSA-3140-1 xen security update
[25 Jan 2015] DSA-3139-1 squid security update
[25 Jan 2015] DSA-3138-1 jasper security update
[24 Jan 2015] DSA-3137-1 websvn security update
[24 Jan 2015] DSA-3136-1 polarssl security update
[23 Jan 2015] DSA-3135-1 mysql-5.5 security update
[20 Jan 2015] DSA-3134-1 sympa security update
[20 Jan 2015] DSA-3133-1 privoxy security update
[19 Jan 2015] DSA-3132-1 icedove security update
[18 Jan 2015] DSA-3131-1 xdg-utils security update
[16 Jan 2015] DSA-3130-1 lsyncd security update
[15 Jan 2015] DSA-3129-1 rpm security update
[15 Jan 2015] DSA-3128-1 linux security update
[14 Jan 2015] DSA-3127-1 iceweasel security update
[12 Jan 2015] DSA-3126-1 php5 security update
[11 Jan 2015] DSA-3125-1 openssl security update
[10 Jan 2015] DSA-3124-1 otrs2 security update
[09 Jan 2015] DSA-3123-1 binutils security update
[08 Jan 2015] DSA-3122-1 curl security update
[08 Jan 2015] DSA-3121-1 file security update
[06 Jan 2015] DSA-3120-1 mantis security update
[06 Jan 2015] DSA-3119-1 libevent security update
[05 Jan 2015] DSA-3118-1 strongswan security update

You can get the latest Debian security advisories by subscribing to our debian-security-announce mailing list. You can also browse the archives for the list.