Security Advisories from 2016

[31 Dec 2016] DSA-3750 libphp-phpmailer security update
[29 Dec 2016] DSA-3749 dcmtk security update
[26 Dec 2016] DSA-3748 libcrypto++ security update
[25 Dec 2016] DSA-3747 exim4 security update
[24 Dec 2016] DSA-3746 graphicsmagick security update
[24 Dec 2016] DSA-3745 squid3 security update
[23 Dec 2016] DSA-3744 libxml2 security update
[20 Dec 2016] DSA-3743 python-bottle security update
[20 Dec 2016] DSA-3742 flightgear security update
[20 Dec 2016] DSA-3741 tor security update
[19 Dec 2016] DSA-3740 samba security update
[18 Dec 2016] DSA-3739 tomcat8 security update
[18 Dec 2016] DSA-3738 tomcat7 security update
[16 Dec 2016] DSA-3737 php5 security update
[16 Dec 2016] DSA-3736 libupnp security update
[15 Dec 2016] DSA-3735 game-music-emu security update
[14 Dec 2016] DSA-3734 firefox-esr security update
[13 Dec 2016] DSA-3733 apt security update
[13 Dec 2016] DSA-3732 php5 security update
[11 Dec 2016] DSA-3731 chromium-browser security update
[11 Dec 2016] DSA-3730 icedove security update
[07 Dec 2016] DSA-3729 xen security update
[01 Dec 2016] DSA-3728 firefox-esr security update
[30 Nov 2016] DSA-3727 hdf5 security update
[27 Nov 2016] DSA-3725 icu security update
[26 Nov 2016] DSA-3726 imagemagick security update
[24 Nov 2016] DSA-3724 gst-plugins-good0.10 security update
[24 Nov 2016] DSA-3723 gst-plugins-good1.0 security update
[22 Nov 2016] DSA-3722 vim security update
[21 Nov 2016] DSA-3721 tomcat7 security update
[21 Nov 2016] DSA-3720 tomcat8 security update
[21 Nov 2016] DSA-3719 wireshark security update
[17 Nov 2016] DSA-3718 drupal7 security update
[17 Nov 2016] DSA-3717 gst-plugins-bad1.0, gst-plugins-bad0.10 security update
[16 Nov 2016] DSA-3716 firefox-esr security update
[15 Nov 2016] DSA-3715 moin security update
[15 Nov 2016] DSA-3714 akonadi security update
[15 Nov 2016] DSA-3713 gst-plugins-bad0.10 security update
[13 Nov 2016] DSA-3712 terminology security update
[11 Nov 2016] DSA-3711 mariadb-10.0 security update
[10 Nov 2016] DSA-3710 pillow security update
[08 Nov 2016] DSA-3709 libxslt security update
[07 Nov 2016] DSA-3708 mat security update
[07 Nov 2016] DSA-3707 openjdk-7 security update
[07 Nov 2016] DSA-3706 mysql-5.5 security update
[03 Nov 2016] DSA-3705 curl security update
[03 Nov 2016] DSA-3704 memcached security update
[01 Nov 2016] DSA-3703 bind9 security update
[01 Nov 2016] DSA-3702 tar security update
[25 Oct 2016] DSA-3701 nginx security update
[25 Oct 2016] DSA-3700 asterisk security update
[25 Oct 2016] DSA-3699 virtualbox end-of-life
[24 Oct 2016] DSA-3698 php5 security update
[21 Oct 2016] DSA-3697 kdepimlibs security update
[19 Oct 2016] DSA-3696 linux security update
[18 Oct 2016] DSA-3695 quagga security update
[18 Oct 2016] DSA-3694 tor security update
[14 Oct 2016] DSA-3693 libgd2 security update
[13 Oct 2016] DSA-3692 freeimage security update
[12 Oct 2016] DSA-3691 ghostscript security update
[10 Oct 2016] DSA-3690 icedove security update
[08 Oct 2016] DSA-3689 php5 security update
[05 Oct 2016] DSA-3688 nss security update
[05 Oct 2016] DSA-3687 nspr security update
[04 Oct 2016] DSA-3686 icedove security update
[04 Oct 2016] DSA-3685 libav security update
[03 Oct 2016] DSA-3684 libdbd-mysql-perl security update
[02 Oct 2016] DSA-3683 chromium-browser security update
[30 Sep 2016] DSA-3682 c-ares security update
[29 Sep 2016] DSA-3681 wordpress security update
[27 Sep 2016] DSA-3680 bind9 security update
[27 Sep 2016] DSA-3679 jackrabbit security update
[26 Sep 2016] DSA-3678 python-django security update
[25 Sep 2016] DSA-3677 libarchive security update
[24 Sep 2016] DSA-3676 unadf security update
[23 Sep 2016] DSA-3675 imagemagick security update
[22 Sep 2016] DSA-3674 firefox-esr security update
[22 Sep 2016] DSA-3673 openssl security update
[21 Sep 2016] DSA-3672 irssi security update
[20 Sep 2016] DSA-3671 wireshark security update
[15 Sep 2016] DSA-3670 tomcat8 security update
[15 Sep 2016] DSA-3669 tomcat7 security update
[15 Sep 2016] DSA-3668 mailman security update
[15 Sep 2016] DSA-3667 chromium-browser security update
[14 Sep 2016] DSA-3666 mysql-5.5 security update
[11 Sep 2016] DSA-3665 openjpeg2 security update
[10 Sep 2016] DSA-3664 pdns security update
[09 Sep 2016] DSA-3663 xen security update
[08 Sep 2016] DSA-3662 inspircd security update
[06 Sep 2016] DSA-3661 charybdis security update
[05 Sep 2016] DSA-3660 chromium-browser security update
[04 Sep 2016] DSA-3659 linux security update
[01 Sep 2016] DSA-3658 libidn security update
[30 Aug 2016] DSA-3657 libarchive security update
[30 Aug 2016] DSA-3656 tryton-server security update
[26 Aug 2016] DSA-3655 mupdf security update
[26 Aug 2016] DSA-3654 quagga security update
[25 Aug 2016] DSA-3653 flex security update
[25 Aug 2016] DSA-3652 imagemagick security update
[25 Aug 2016] DSA-3651 rails security update
[17 Aug 2016] DSA-3650 libgcrypt20 security update
[17 Aug 2016] DSA-3649 gnupg security update
[12 Aug 2016] DSA-3648 wireshark security update
[11 Aug 2016] DSA-3647 icedove security update
[11 Aug 2016] DSA-3646 postgresql-9.4 security update
[09 Aug 2016] DSA-3645 chromium-browser security update
[08 Aug 2016] DSA-3644 fontconfig security update
[06 Aug 2016] DSA-3643 kde4libs security update
[05 Aug 2016] DSA-3642 lighttpd security update
[04 Aug 2016] DSA-3641 openjdk-7 security update
[03 Aug 2016] DSA-3640 firefox-esr security update
[03 Aug 2016] DSA-3639 wordpress security update
[03 Aug 2016] DSA-3638 curl security update
[31 Jul 2016] DSA-3637 chromium-browser security update
[30 Jul 2016] DSA-3636 collectd security update
[30 Jul 2016] DSA-3634 redis security update
[29 Jul 2016] DSA-3635 libdbd-mysql-perl security update
[27 Jul 2016] DSA-3633 xen security update
[27 Jul 2016] DSA-3632 mariadb-10.0 security update
[26 Jul 2016] DSA-3631 php5 security update
[26 Jul 2016] DSA-3630 libgd2 security update
[25 Jul 2016] DSA-3629 ntp security update
[25 Jul 2016] DSA-3628 perl security update
[24 Jul 2016] DSA-3627 phpmyadmin security update
[24 Jul 2016] DSA-3626 openssh security update
[22 Jul 2016] DSA-3625 squid3 security update
[21 Jul 2016] DSA-3624 mysql-5.5 security update
[20 Jul 2016] DSA-3623 apache2 security update
[18 Jul 2016] DSA-3622 python-django security update
[18 Jul 2016] DSA-3621 mysql-connector-java security update
[15 Jul 2016] DSA-3620 pidgin security update
[15 Jul 2016] DSA-3619 libgd2 security update
[14 Jul 2016] DSA-3618 php5 security update
[06 Jul 2016] DSA-3617 horizon security update
[04 Jul 2016] DSA-3616 linux security update
[02 Jul 2016] DSA-3615 wireshark security update
[02 Jul 2016] DSA-3614 tomcat7 security update
[02 Jul 2016] DSA-3613 libvirt security update
[01 Jul 2016] DSA-3612 gimp security update
[30 Jun 2016] DSA-3611 libcommons-fileupload-java security update
[29 Jun 2016] DSA-3610 xerces-c security update
[29 Jun 2016] DSA-3609 tomcat8 security update
[29 Jun 2016] DSA-3608 libreoffice security update
[28 Jun 2016] DSA-3607 linux security update
[24 Jun 2016] DSA-3606 libpdfbox-java security update
[19 Jun 2016] DSA-3605 libxslt security update
[16 Jun 2016] DSA-3604 drupal7 security update
[14 Jun 2016] DSA-3603 libav security update
[14 Jun 2016] DSA-3602 php5 security update
[13 Jun 2016] DSA-3601 icedove security update
[09 Jun 2016] DSA-3600 firefox-esr security update
[09 Jun 2016] DSA-3599 p7zip security update
[07 Jun 2016] DSA-3598 vlc security update
[07 Jun 2016] DSA-3597 expat security update
[06 Jun 2016] DSA-3596 spice security update
[05 Jun 2016] DSA-3595 mariadb-10.0 security update
[04 Jun 2016] DSA-3594 chromium-browser security update
[02 Jun 2016] DSA-3593 libxml2 security update
[01 Jun 2016] DSA-3592 nginx security update
[01 Jun 2016] DSA-3591 imagemagick security update
[01 Jun 2016] DSA-3590 chromium-browser security update
[30 May 2016] DSA-3589 gdk-pixbuf security update
[29 May 2016] DSA-3588 symfony security update
[27 May 2016] DSA-3587 libgd2 security update
[23 May 2016] DSA-3586 atheme-services security update
[22 May 2016] DSA-3585 wireshark security update
[19 May 2016] DSA-3584 librsvg security update
[18 May 2016] DSA-3583 swift-plugin-s3 security update
[18 May 2016] DSA-3582 expat security update
[17 May 2016] DSA-3581 libndp security update
[16 May 2016] DSA-3580 imagemagick security update
[16 May 2016] DSA-3579 xerces-c security update
[14 May 2016] DSA-3578 libidn security update
[14 May 2016] DSA-3577 jansson security update
[13 May 2016] DSA-3576 icedove security update
[12 May 2016] DSA-3575 libxstream-java security update
[10 May 2016] DSA-3574 libarchive security update
[09 May 2016] DSA-3573 qemu security update
[09 May 2016] DSA-3572 websvn security update
[08 May 2016] DSA-3571 ikiwiki security update
[05 May 2016] DSA-3570 mercurial security update
[05 May 2016] DSA-3569 openafs security update
[05 May 2016] DSA-3568 libtasn1-6 security update
[04 May 2016] DSA-3567 libpam-sshauth security update
[03 May 2016] DSA-3566 openssl security update
[02 May 2016] DSA-3565 botan1.10 security update
[02 May 2016] DSA-3564 chromium-browser security update
[01 May 2016] DSA-3563 poppler security update
[01 May 2016] DSA-3562 tardiff security update
[29 Apr 2016] DSA-3561 subversion security update
[27 Apr 2016] DSA-3560 php5 security update
[27 Apr 2016] DSA-3559 iceweasel security update
[26 Apr 2016] DSA-3558 openjdk-7 security update
[26 Apr 2016] DSA-3557 mysql-5.5 security update
[24 Apr 2016] DSA-3556 libgd2 security update
[23 Apr 2016] DSA-3555 imlib2 security update
[22 Apr 2016] DSA-3553 varnish security update
[21 Apr 2016] DSA-3554 xen security update
[17 Apr 2016] DSA-3552 tomcat7 security update
[16 Apr 2016] DSA-3551 fuseiso security update
[15 Apr 2016] DSA-3550 openssh security update
[15 Apr 2016] DSA-3549 chromium-browser security update
[13 Apr 2016] DSA-3548 samba security update
[11 Apr 2016] DSA-3547 imagemagick security update
[07 Apr 2016] DSA-3546 optipng security update
[07 Apr 2016] DSA-3545 cgit security update
[07 Apr 2016] DSA-3544 python-django security update
[05 Apr 2016] DSA-3543 oar security update
[05 Apr 2016] DSA-3542 mercurial security update
[05 Apr 2016] DSA-3541 roundcube security update
[03 Apr 2016] DSA-3540 lhasa security update
[02 Apr 2016] DSA-3539 srtp security update
[31 Mar 2016] DSA-3538 libebml security update
[31 Mar 2016] DSA-3537 imlib2 security update
[31 Mar 2016] DSA-3536 libstruts1.2-java security update
[29 Mar 2016] DSA-3535 kamailio security update
[29 Mar 2016] DSA-3534 dhcpcd security update
[29 Mar 2016] DSA-3533 openvswitch security update
[27 Mar 2016] DSA-3532 quagga security update
[25 Mar 2016] DSA-3531 chromium-browser security update
[25 Mar 2016] DSA-3530 tomcat6 security update
[24 Mar 2016] DSA-3527 inspircd security update
[23 Mar 2016] DSA-3529 redmine security update
[23 Mar 2016] DSA-3528 pidgin-otr security update
[23 Mar 2016] DSA-3526 libmatroska security update
[22 Mar 2016] DSA-3525 pixman security update
[20 Mar 2016] DSA-3524 activemq security update
[20 Mar 2016] DSA-3523 iceweasel security update
[20 Mar 2016] DSA-3522 squid3 security update
[19 Mar 2016] DSA-3521 git security update
[18 Mar 2016] DSA-3520 icedove security update
[17 Mar 2016] DSA-3519 xen security update
[16 Mar 2016] DSA-3518 spip security update
[14 Mar 2016] DSA-3517 exim4 security update
[13 Mar 2016] DSA-3516 wireshark security update
[13 Mar 2016] DSA-3515 graphite2 security update
[12 Mar 2016] DSA-3514 samba security update
[10 Mar 2016] DSA-3513 chromium-browser security update
[09 Mar 2016] DSA-3512 libotr security update
[09 Mar 2016] DSA-3511 bind9 security update
[09 Mar 2016] DSA-3510 iceweasel security update
[09 Mar 2016] DSA-3509 rails security update
[06 Mar 2016] DSA-3508 jasper security update
[05 Mar 2016] DSA-3507 chromium-browser security update
[04 Mar 2016] DSA-3506 libav security update
[04 Mar 2016] DSA-3505 wireshark security update
[04 Mar 2016] DSA-3504 bsh security update
[03 Mar 2016] DSA-3503 linux security update
[03 Mar 2016] DSA-3502 roundup security update
[03 Mar 2016] DSA-3426 ctdb security update
[03 Mar 2016] DLA-445 squid3 LTS security update
[01 Mar 2016] DSA-3501 perl security update
[01 Mar 2016] DSA-3500 openssl security update
[29 Feb 2016] DSA-3495 xymon security update
[29 Feb 2016] DLA-444 php5 LTS security update
[29 Feb 2016] DLA-443 bsh LTS security update
[29 Feb 2016] DLA-442 lxc LTS security update
[29 Feb 2016] DLA-441 pcre3 LTS security update
[29 Feb 2016] DLA-439 linux-2.6 LTS security update
[28 Feb 2016] DSA-3499 pillow security update
[28 Feb 2016] DSA-3498 drupal7 security update
[28 Feb 2016] DSA-3497 php-horde security update
[28 Feb 2016] DSA-3496 php-horde-core security update
[28 Feb 2016] DSA-3492 gajim security update
[28 Feb 2016] DLA-440 dansguardian LTS security update
[28 Feb 2016] DLA-438 libebml LTS security update
[28 Feb 2016] DLA-437 clamav LTS security update
[28 Feb 2016] DLA-436 ia32-libs, ia32-libs-gtk LTS security update
[27 Feb 2016] DSA-3494 cacti security update
[27 Feb 2016] DLA-435 tomcat6 LTS security update
[27 Feb 2016] DLA-434 gtk+2.0 LTS security update
[25 Feb 2016] DSA-3493 xerces-c security update
[25 Feb 2016] DLA-433 xerces-c LTS security update
[25 Feb 2016] DLA-432 postgresql-8.4 LTS security update
[25 Feb 2016] DLA-431 libfcgi-perl LTS security update
[25 Feb 2016] DLA-430 libfcgi LTS security update
[24 Feb 2016] DSA-3491 icedove security update
[24 Feb 2016] DLA-429 pixman LTS security update
[24 Feb 2016] DLA-428 websvn LTS security update
[24 Feb 2016] DLA-427 nss LTS security update
[23 Feb 2016] DSA-3490 websvn security update
[23 Feb 2016] DSA-3489 lighttpd security update
[23 Feb 2016] DSA-3488 libssh security update
[23 Feb 2016] DSA-3487 libssh2 security update
[23 Feb 2016] DLA-426 libssh2 LTS security update
[23 Feb 2016] DLA-425 libssh LTS security update
[22 Feb 2016] DLA-424 didiwiki LTS security update
[22 Feb 2016] DLA-423 krb5 LTS security update
[21 Feb 2016] DSA-3486 chromium-browser security update
[21 Feb 2016] DLA-422 python-imaging LTS security update
[20 Feb 2016] DSA-3485 didiwiki security update
[20 Feb 2016] DLA-421 openssl LTS security update
[19 Feb 2016] DSA-3484 xdelta3 security update
[19 Feb 2016] DSA-3483 cpio security update
[18 Feb 2016] DLA-420 libmatroska LTS security update
[17 Feb 2016] DSA-3482 libreoffice security update
[17 Feb 2016] DLA-419 gtk+2.0 LTS security update
[17 Feb 2016] DLA-418 wordpress LTS security update
[16 Feb 2016] DSA-3481 glibc security update
[16 Feb 2016] DSA-3480 eglibc security update
[16 Feb 2016] DLA-417 xdelta3 LTS security update
[16 Feb 2016] DLA-416 eglibc LTS security update
[15 Feb 2016] DSA-3479 graphite2 security update
[15 Feb 2016] DSA-3478 libgcrypt11 security update
[15 Feb 2016] DLA-415 cpio LTS security update
[14 Feb 2016] DSA-3477 iceweasel security update
[13 Feb 2016] DSA-3476 postgresql-9.4 security update
[13 Feb 2016] DSA-3475 postgresql-9.1 security update
[12 Feb 2016] DSA-3474 libgcrypt20 security update
[12 Feb 2016] DLA-414 chrony LTS security update
[11 Feb 2016] DSA-3473 nginx security update
[09 Feb 2016] DLA-413 gajim LTS security update
[08 Feb 2016] DSA-3472 wordpress security update
[08 Feb 2016] DSA-3471 qemu security update
[08 Feb 2016] DSA-3470 qemu-kvm security update
[08 Feb 2016] DSA-3469 qemu security update
[06 Feb 2016] DSA-3468 polarssl security update
[06 Feb 2016] DSA-3467 tiff security update
[06 Feb 2016] DLA-412 linux-2.6 LTS security update
[05 Feb 2016] DLA-411 eglibc LTS security update
[04 Feb 2016] DSA-3466 krb5 security update
[04 Feb 2016] DLA-410 openjdk-6 LTS security update
[02 Feb 2016] DSA-3465 openjdk-6 security update
[01 Feb 2016] DLA-409 mysql-5.5 LTS security update
[31 Jan 2016] DSA-3464 rails security update
[31 Jan 2016] DSA-3463 prosody security update
[31 Jan 2016] DLA-408 gosa LTS security update
[30 Jan 2016] DSA-3462 radicale security update
[30 Jan 2016] DSA-3461 freetype security update
[30 Jan 2016] DSA-3460 privoxy security update
[30 Jan 2016] DLA-407 prosody LTS security update
[30 Jan 2016] DLA-406 phpmyadmin LTS security update
[30 Jan 2016] DLA-405 tiff LTS security update
[28 Jan 2016] DSA-3459 mysql-5.5 security update
[27 Jan 2016] DSA-3458 openjdk-7 security update
[27 Jan 2016] DSA-3457 iceweasel security update
[27 Jan 2016] DSA-3456 chromium-browser security update
[27 Jan 2016] DSA-3455 curl security update
[27 Jan 2016] DSA-3454 virtualbox security update
[27 Jan 2016] DLA-404 nginx LTS security update
[26 Jan 2016] DLA-403 radicale LTS security update
[26 Jan 2016] DLA-402 tiff LTS security update
[25 Jan 2016] DSA-3453 mariadb-10.0 security update
[24 Jan 2016] DLA-401 imlib2 LTS security update
[24 Jan 2016] DLA-400 pound LTS security update
[23 Jan 2016] DSA-3452 claws-mail security update
[23 Jan 2016] DLA-399 foomatic-filters LTS security update
[23 Jan 2016] DLA-398 privoxy LTS security update
[20 Jan 2016] DSA-3451 fuse security update
[20 Jan 2016] DSA-3450 ecryptfs-utils security update
[20 Jan 2016] DLA-397 ecryptfs-utils LTS security update
[19 Jan 2016] DSA-3449 bind9 security update
[19 Jan 2016] DSA-3448 linux security update
[19 Jan 2016] DLA-396 bind9 LTS security update
[19 Jan 2016] DLA-395 librsvg LTS security update
[18 Jan 2016] DLA-394 passenger LTS security update
[18 Jan 2016] DLA-393 srtp LTS security update
[17 Jan 2016] DSA-3447 tomcat7 security update
[17 Jan 2016] DLA-392 roundcube LTS security update
[16 Jan 2016] DLA-391 prosody LTS security update
[15 Jan 2016] DLA-390 dbconfig-common LTS security update
[15 Jan 2016] DLA-389 giflib LTS security update
[15 Jan 2016] DLA-388 dwarfutils LTS security update
[14 Jan 2016] DSA-3446 openssh security update
[14 Jan 2016] DLA-387 openssh LTS security update
[14 Jan 2016] DLA-386 cacti LTS security update
[14 Jan 2016] DLA-385 isc-dhcp LTS security update
[13 Jan 2016] DSA-3445 pygments security update
[13 Jan 2016] DSA-3444 wordpress security update
[13 Jan 2016] DSA-3443 libpng security update
[13 Jan 2016] DSA-3442 isc-dhcp security update
[13 Jan 2016] DLA-384 inspircd LTS security update
[12 Jan 2016] DLA-383 claws-mail LTS security update
[11 Jan 2016] DSA-3441 perl security update
[11 Jan 2016] DSA-3440 sudo security update
[11 Jan 2016] DLA-382 sudo LTS security update
[11 Jan 2016] DLA-381 icu LTS security update
[10 Jan 2016] DSA-3439 prosody security update
[09 Jan 2016] DSA-3438 xscreensaver security update
[09 Jan 2016] DSA-3437 gnutls26 security update
[08 Jan 2016] DSA-3436 openssl security update
[05 Jan 2016] DSA-3435 git security update
[05 Jan 2016] DSA-3434 linux security update
[05 Jan 2016] DLA-378 linux-2.6 LTS security update
[04 Jan 2016] DLA-380 libvncserver LTS security update
[04 Jan 2016] DLA-374 cacti LTS security update
[03 Jan 2016] DLA-379 samba LTS security update
[02 Jan 2016] DSA-3433 samba security update
[01 Jan 2016] DSA-3432 icedove security update
[01 Jan 2016] DSA-3431 ganeti security update
[01 Jan 2016] DLA-375 ia32-libs LTS security update

You can get the latest Debian security advisories by subscribing to our debian-security-announce mailing list. You can also browse the archives for the list.