Debian Security Advisory

DLA-440-1 dansguardian -- LTS security update

Date Reported:
28 Feb 2016
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 813894.
More information:

As described in DLA-437-1, clamav has been updated to the most recent upstream version, 0.99. Due to a soname change in libclamav, packages depending on libclamav needed to be recompiled to work with the new libclamav7. At the time DLA-437-1 was sent, updated dansguardian packages were not available.

An update to dansguardian has now been uploaded and packages should be available shortly. The recommendation in DLA-437-1 not to upgrade clamav if using it with dansguardian in no longer applicable.

Upgrading clamav and dansguardian is recommended for the reasons described in DLA-437-1.