Рекомендация Debian по безопасности

DSA-3456-1 chromium-browser -- обновление безопасности

Дата сообщения:
27.01.2016
Затронутые пакеты:
chromium-browser
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-6792, CVE-2016-1612, CVE-2016-1613, CVE-2016-1614, CVE-2016-1615, CVE-2016-1616, CVE-2016-1617, CVE-2016-1618, CVE-2016-1619, CVE-2016-1620.
Более подробная информация:

В веб-браузере chromium было обнаружено несколько уязвимостей.

  • CVE-2015-6792

    Была обнаружена проблема с обработкой файлов MIDI.

  • CVE-2016-1612

    cloudfuzzer обнаружил логическую ошибку, связанную с совместимостью получателя в javascript-библиотеке v8.

  • CVE-2016-1613

    Было обнаружено использование указателей после освобождения памяти в библиотеке pdfium.

  • CVE-2016-1614

    Кристоф Диль обнаружил утечку информации в Webkit/Blink.

  • CVE-2016-1615

    Рон Масас обнаружил способ подделки URL.

  • CVE-2016-1616

    Луан Херрера обнаружил способ подделки URL.

  • CVE-2016-1617

    jenuis обнаружил способ определения того, был посещён веб-сайт HSTS или нет.

  • CVE-2016-1618

    Аарон Топоунс обнаружил использование слабого генератора случайны чисел.

  • CVE-2016-1619

    Кив Найджи обнаружил проблему с чтением за пределами выделенного буфера в библиотеке pdfium.

  • CVE-2016-1620

    Команда разработки chrome 48 обнаружила и исправила различные проблемы в ходе внутреннего аудита. Кроме того, многочисленные проблемы были исправлены в javascript-библиотеке v8 версии 4.7.271.17.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 48.0.2564.82-1~deb8u1.

В тестируемом выпуске (stretch) эти проблемы будут исправлены позже.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 48.0.2564.82-1.

Рекомендуется обновить пакеты chromium-browser.