Debian Security Advisory

DSA-3547-1 imagemagick -- security update

Date Reported:
11 Apr 2016
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 811308.
More information:

Several vulnerabilities were discovered in Imagemagick, a program suite for image manipulation. This update fixes a large number of potential security problems such as null-pointer access and buffer-overflows that might lead to memory leaks or denial of service. None of these security problems have a CVE number assigned.

For the oldstable distribution (wheezy), this problem has been fixed in version 8:

For the stable distribution (jessie), this problem was already fixed in version 8:, in the last point release.

We recommend that you upgrade your imagemagick packages.