Debian Security Advisory

DSA-3557-1 mysql-5.5 -- security update

Date Reported:
26 Apr 2016
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 821100.
In Mitre's CVE dictionary: CVE-2016-0640, CVE-2016-0641, CVE-2016-0642, CVE-2016-0643, CVE-2016-0644, CVE-2016-0646, CVE-2016-0647, CVE-2016-0648, CVE-2016-0649, CVE-2016-0650, CVE-2016-0666, CVE-2016-2047.
More information:

Several issues have been discovered in the MySQL database server. The vulnerabilities are addressed by upgrading MySQL to the new upstream version 5.5.49. Please see the MySQL 5.5 Release Notes and Oracle's Critical Patch Update advisory for further details:

For the stable distribution (jessie), these problems have been fixed in version 5.5.49-0+deb8u1.

We recommend that you upgrade your mysql-5.5 packages.