Debian Security Advisory

DSA-3605-1 libxslt -- security update

Date Reported:
19 Jun 2016
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 802971.
In Mitre's CVE dictionary: CVE-2015-7995, CVE-2016-1683, CVE-2016-1684.
More information:

Several vulnerabilities were discovered in libxslt, an XSLT processing runtime library, which could lead to information disclosure or denial-of-service (application crash) against an application using the libxslt library.

For the stable distribution (jessie), these problems have been fixed in version 1.1.28-2+deb8u1.

We recommend that you upgrade your libxslt packages.