Debian Security Advisory

DSA-3639-1 wordpress -- security update

Date Reported:
03 Aug 2016
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2015-8834, CVE-2016-5832, CVE-2016-5834, CVE-2016-5835, CVE-2016-5837, CVE-2016-5838, CVE-2016-5839.
More information:

Several vulnerabilities were discovered in wordpress, a web blogging tool, which could allow remote attackers to compromise a site via cross-site scripting, bypass restrictions, obtain sensitive revision-history information, or mount a denial of service.

For the stable distribution (jessie), these problems have been fixed in version 4.1+dfsg-1+deb8u9.

We recommend that you upgrade your wordpress packages.