Debian Security Advisory

DSA-3641-1 openjdk-7 -- security update

Date Reported:
04 Aug 2016
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-3458, CVE-2016-3500, CVE-2016-3508, CVE-2016-3550, CVE-2016-3606.
More information:

Several vulnerabilities have been discovered in OpenJDK, an implementation of the Oracle Java platform, resulting in breakouts of the Java sandbox or denial of service.

For the stable distribution (jessie), these problems have been fixed in version 7u111-2.6.7-1~deb8u1.

We recommend that you upgrade your openjdk-7 packages.