Рекомендация Debian по безопасности

DSA-3669-1 tomcat7 -- обновление безопасности

Дата сообщения:
15.09.2016
Затронутые пакеты:
tomcat7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-1240.
Более подробная информация:

Давид Голунский из LegalHackers обнаружил, что сценарий инициализации Tomcat выполняет небезопасную обработку файлов, что может приводить к локальному повышению привилегий.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 7.0.56-3+deb8u4.

Рекомендуется обновить пакеты tomcat7.