Säkerhetsbulletin från Debian

DSA-3669-1 tomcat7 -- säkerhetsuppdatering

Rapporterat den:
2016-09-15
Berörda paket:
tomcat7
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2016-1240.
Ytterligare information:

David Golunski från LegalHackers upptäckte att Tomcats initskript utförde osäker filhantering, vilket kunde resultera i lokal rättighetsökning.

För den stabila utgåvan (Jessie) har detta problem rättats i version 7.0.56-3+deb8u4.

Vi rekommenderar att ni uppgraderar era tomcat7-paket.