Debian Security Advisory

DSA-3681-1 wordpress -- security update

Date Reported:
29 Sep 2016
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 837090.
In Mitre's CVE dictionary: CVE-2016-4029, CVE-2016-6634, CVE-2016-6635, CVE-2016-7168, CVE-2016-7169.
More information:

Several vulnerabilities were discovered in wordpress, a web blogging tool, which could allow remote attackers to compromise a site via cross-site scripting, cross-site request forgery, path traversal, or bypass restrictions.

For the stable distribution (jessie), these problems have been fixed in version 4.1+dfsg-1+deb8u10.

We recommend that you upgrade your wordpress packages.