Debian Security Advisory

DSA-3685-1 libav -- security update

Date Reported:
04 Oct 2016
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-7424.
More information:

Several security issues have been corrected in multiple demuxers and decoders of the libav multimedia library. A full list of the changes is available at;a=blob;f=Changelog;hb=refs/tags/v11.8

For the stable distribution (jessie), these problems have been fixed in version 6:11.8-1~deb8u1.

We recommend that you upgrade your libav packages.