Debian Security Advisory

DSA-3693-1 libgd2 -- security update

Date Reported:
14 Oct 2016
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-6911, CVE-2016-7568, CVE-2016-8670.
More information:

Multiple vulnerabilities have been discovered in the GD Graphics Library, which may result in denial of service or potentially the execution of arbitrary code if a malformed file is processed.

For the stable distribution (jessie), this problem has been fixed in version 2.1.0-5+deb8u7.

For the unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your libgd2 packages.