Debian Security Advisory

DSA-3697-1 kdepimlibs -- security update

Date Reported:
21 Oct 2016
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-7966.
More information:

Roland Tapken discovered that insufficient input sanitising in KMail's plain text viewer allowed the injection of HTML code.

For the stable distribution (jessie), this problem has been fixed in version 4:4.14.2-2+deb8u2.

We recommend that you upgrade your kdepimlibs packages.