Debian Security Advisory

DSA-3724-1 gst-plugins-good0.10 -- security update

Date Reported:
24 Nov 2016
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-9634, CVE-2016-9635, CVE-2016-9636.
More information:

Chris Evans discovered that the GStreamer 0.10 plugin used to decode files in the FLIC format allowed execution of arbitrary code. Further details can be found in his advisory at

This update removes the insecure FLIC file format plugin.

For the stable distribution (jessie), these problems have been fixed in version 0.10.31-3+nmu4+deb8u2.

We recommend that you upgrade your gst-plugins-good0.10 packages.