Debian Security Advisory

DSA-3728-1 firefox-esr -- security update

Date Reported:
01 Dec 2016
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-9079.
More information:

A use-after-free vulnerability in the SVG Animation was discovered in the Mozilla Firefox web browser, allowing a remote attacker to cause a denial of service (application crash) or execute arbitrary code, if a user is tricked into opening a specially crafted website.

For the stable distribution (jessie), this problem has been fixed in version 45.5.1esr-1~deb8u1.

We recommend that you upgrade your firefox-esr packages.