Bulletin d'alerte Debian

DSA-3755-1 tomcat8 -- Mise à jour de sécurité

Date du rapport :
8 janvier 2017
Paquets concernés :
tomcat8
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-8745.
Plus de précisions :

Un traitement d'erreur incorrect dans le connecteur NIO HTTP de la servlet Tomcat et du moteur JSP pourrait avoir pour conséquence une divulgation d'informations.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 8.0.14-1+deb8u6.

Pour la distribution testing (Stretch), ce problème a été corrigé dans la version 8.5.9-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 8.5.9-1.

Nous vous recommandons de mettre à jour vos paquets tomcat8.