Рекомендация Debian по безопасности

DSA-3755-1 tomcat8 -- обновление безопасности

Дата сообщения:
08.01.2017
Затронутые пакеты:
tomcat8
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-8745.
Более подробная информация:

Было обнаружено, что некорректная обработка ошибок в HTTP-соединителе NIO из Tomcat, сервлета и движка JSP, может приводить к раскрытию информации.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 8.0.14-1+deb8u6.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 8.5.9-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 8.5.9-1.

Рекомендуется обновить пакеты tomcat8.