Рекомендация Debian по безопасности

DSA-3777-1 libgd2 -- обновление безопасности

Дата сообщения:
31.01.2017
Затронутые пакеты:
libgd2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-6906, CVE-2016-6912, CVE-2016-9317, CVE-2016-10166, CVE-2016-10167, CVE-2016-10168.
Более подробная информация:

В libgd2, библиотеке для создания и обработки программируемой графики, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или потенциальному выполнению произвольного кода в случае обработки специально сформированного файла.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 2.1.0-5+deb8u9.

В тестируемом (stretch) и нестабильном (sid) выпуска эти проблемы были исправлены в версии 2.2.4-1.

Рекомендуется обновить пакеты libgd2.