Debian Security Advisory

DSA-3779-1 wordpress -- security update

Date Reported:
01 Feb 2017
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 851310, Bug 852767.
In Mitre's CVE dictionary: CVE-2017-5488, CVE-2017-5489, CVE-2017-5490, CVE-2017-5491, CVE-2017-5492, CVE-2017-5493, CVE-2017-5610, CVE-2017-5611, CVE-2017-5612.
More information:

Several vulnerabilities were discovered in wordpress, a web blogging tool. They would allow remote attackers to hijack victims' credentials, access sensitive information, execute arbitrary commands, bypass read and post restrictions, or mount denial-of-service attacks.

For the stable distribution (jessie), these problems have been fixed in version 4.1+dfsg-1+deb8u12.

For the testing (stretch) and unstable (sid) distributions, these problems have been fixed in version 4.7.1+dfsg-1.

We recommend that you upgrade your wordpress packages.