Debian Security Advisory

DSA-3809-1 mariadb-10.0 -- security update

Date Reported:
14 Mar 2017
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2017-3302, CVE-2017-3313.
More information:

Several issues have been discovered in the MariaDB database server. The vulnerabilities are addressed by upgrading MariaDB to the new upstream version 10.0.30. Please see the MariaDB 10.0 Release Notes for further details:

For the stable distribution (jessie), these problems have been fixed in version 10.0.30-0+deb8u1.

We recommend that you upgrade your mariadb-10.0 packages.