Debian Security Advisory

DSA-3815-1 wordpress -- security update

Date Reported:
23 Mar 2017
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 857026.
In Mitre's CVE dictionary: CVE-2017-6814, CVE-2017-6815, CVE-2017-6816, CVE-2017-6817.
More information:

Several vulnerabilities were discovered in wordpress, a web blogging tool. They would allow remote attackers to delete unintended files, mount Cross-Site Scripting attacks, or bypass redirect URL validation mechanisms.

For the stable distribution (jessie), these problems have been fixed in version 4.1+dfsg-1+deb8u13.

For the upcoming stable (stretch) and unstable (sid) distributions, these problems have been fixed in version 4.7.3+dfsg-1.

We recommend that you upgrade your wordpress packages.