Debian Security Advisory

DSA-3833-1 libav -- security update

Date Reported:
24 Apr 2017
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-9821, CVE-2016-9822.
More information:

Several security issues have been corrected in multiple demuxers and decoders of the libav multimedia library. A full list of the changes is available at;a=blob;f=Changelog;hb=refs/tags/v11.9

For the stable distribution (jessie), these problems have been fixed in version 6:11.9-1~deb8u1.

We recommend that you upgrade your libav packages.