Debian Security Advisory
DSA-3838-1 ghostscript -- security update
- Date Reported:
- 28 Apr 2017
- Affected Packages:
- Security database references:
- In the Debian bugtracking system: Bug 858350, Bug 859666, Bug 859694, Bug 859696, Bug 861295.
In Mitre's CVE dictionary: CVE-2016-10219, CVE-2016-10220, CVE-2017-5951, CVE-2017-7207, CVE-2017-8291.
- More information:
Several vulnerabilities were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which may lead to the execution of arbitrary code or denial of service if a specially crafted Postscript file is processed.
For the stable distribution (jessie), these problems have been fixed in version 9.06~dfsg-2+deb8u5.
For the unstable distribution (sid), these problems have been fixed in version 9.20~dfsg-3.1 or earlier versions.
We recommend that you upgrade your ghostscript packages.