Debian Security Advisory

DSA-3839-1 freetype -- security update

Date Reported:
28 Apr 2017
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 856971, Bug 861220, Bug 861308.
In Mitre's CVE dictionary: CVE-2016-10244, CVE-2017-8105, CVE-2017-8287.
More information:

Several vulnerabilities were discovered in Freetype. Opening malformed fonts may result in denial of service or the execution of arbitrary code.

For the stable distribution (jessie), these problems have been fixed in version 2.5.2-3+deb8u2.

We recommend that you upgrade your freetype packages.