Рекомендация Debian по безопасности

DSA-3850-1 rtmpdump -- обновление безопасности

Дата сообщения:
12.05.2017
Затронутые пакеты:
rtmpdump
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-8270, CVE-2015-8271, CVE-2015-8272.
Более подробная информация:

Дэйв Макдэниел обнаружил многочисленные уязвимости в rtmpdump, небольшой библиотеке и инструменте для сброса медиапотоков RTMP, которые могут приводить к отказу в обслуживании или выполнению произвольного кода в случае если производится сброс специально сформированного потока.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 2.4+20150115.gita107cef-1+deb8u1.

В готовящемся стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.4+20151223.gitfa8646d.1-1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 2.4+20151223.gitfa8646d.1-1.

Рекомендуется обновить пакеты rtmpdump.