Debian Security Advisory

DSA-3852-1 squirrelmail -- security update

Date Reported:
13 May 2017
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2017-7692.
More information:

Dawid Golunski and Filippo Cavallarin discovered that squirrelmail, a webmail application, incorrectly handled a user-supplied value. This would allow a logged-in user to run arbitrary commands on the server.

For the stable distribution (jessie), this problem has been fixed in version 2:1.4.23~svn20120406-2+deb8u1.

We recommend that you upgrade your squirrelmail packages.