Рекомендация Debian по безопасности

DSA-3852-1 squirrelmail -- обновление безопасности

Дата сообщения:
13.05.2017
Затронутые пакеты:
squirrelmail
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-7692.
Более подробная информация:

Давид Голунский и Филиппо Каваларин обнаружили, что squirrelmail, приложение для веб-почты, неправильно обрабатывает передаваемые пользователям значения. Это может позволить пользователю, осуществившему вход, запускать произвольные команды на сервере.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 2:1.4.23~svn20120406-2+deb8u1.

Рекомендуется обновить пакеты squirrelmail.