Debian Security Advisory

DSA-3853-1 bitlbee -- security update

Date Reported:
15 May 2017
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2016-10188, CVE-2016-10189.
More information:

It was discovered that bitlbee, an IRC to other chat networks gateway, contained issues that allowed a remote attacker to cause a denial of service (via application crash), or potentially execute arbitrary commands.

For the stable distribution (jessie), these problems have been fixed in version 3.2.2-2+deb8u1.

For the upcoming stable (stretch) and unstable (sid) distributions, these problems have been fixed in version 3.5-1.

We recommend that you upgrade your bitlbee packages.