Bulletin d'alerte Debian

DSA-3853-1 bitlbee -- Mise à jour de sécurité

Date du rapport :
15 mai 2017
Paquets concernés :
bitlbee
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-10188, CVE-2016-10189.
Plus de précisions :

bitlbee, une passerelle d'IRC vers d'autres réseaux de discussion, contenait des problèmes qui permettaient à un attaquant distant de provoquer un déni de service (par un plantage de l'application), ou éventuellement d'exécuter des commandes arbitraires.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 3.2.2-2+deb8u1.

Pour la distribution stable à venir (Stretch) et la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 3.5-1.

Nous vous recommandons de mettre à jour vos paquets bitlbee.