Debians sikkerhedsbulletin

DSA-3857-1 mysql-connector-java -- sikkerhedsopdatering

Rapporteret den:
18. maj 2017
Berørte pakker:
mysql-connector-java
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-3586, CVE-2017-3589.
Yderligere oplysninger:

To sårbarheder er fundet i MySQL Connector/J JDBC-driveren.

I den stabile distribution (jessie), er disse problemer rettet i version 5.1.42-1~deb8u1.

I den kommende stabile distribution (stretch), er disse problemer rettet i version 5.1.42-1.

I den ustabile distribution (sid), er disse problemer rettet i version 5.1.42-1.

Vi anbefaler at du opgraderer dine mysql-connector-java-pakker.