Säkerhetsbulletin från Debian

DSA-3857-1 mysql-connector-java -- säkerhetsuppdatering

Rapporterat den:
2017-05-18
Berörda paket:
mysql-connector-java
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-3586, CVE-2017-3589.
Ytterligare information:

Två sårbarheter har upptäckts i MySQL Connector/J JDBC-drivrutinen.

För den stabila utgåvan (Jessie) har dessa problem rättats i version 5.1.42-1~deb8u1.

För den kommande stabila utgåvan (Stretch) har dessa problem rättats i version 5.1.42-1.

För den instabila distributionen (Sid) har dessa problem rättats i version 5.1.42-1.

Vi rekommenderar att ni uppgraderar era mysql-connector-java-paket.