Debians sikkerhedsbulletin

DSA-3878-1 zziplib -- sikkerhedsopdatering

Rapporteret den:
12. jun 2017
Berørte pakker:
zziplib
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-5974, CVE-2017-5975, CVE-2017-5976, CVE-2017-5978, CVE-2017-5979, CVE-2017-5980, CVE-2017-5981.
Yderligere oplysninger:

Agostino Sarubbo opdagede adskillige sårbarheder i zziplib, et bibliotek til at tilgå Zip-arkiver med, hvilke kunne medføre lammelsesangreb og potentielt udførelse af vilkårlig kode, hvis et misdannet arkiv blev behandlet.

I den stabile distribution (jessie), er disse problemer rettet i version 0.13.62-3+deb8u1.

I den kommende stabile distribution (stretch), er disse problemer rettet i version 0.13.62-3.1.

I den ustabile distribution (sid), er disse problemer rettet i version 0.13.62-3.1.

Vi anbefaler at du opgraderer dine zziplib-pakker.