Рекомендация Debian по безопасности

DSA-3878-1 zziplib -- обновление безопасности

Дата сообщения:
12.06.2017
Затронутые пакеты:
zziplib
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-5974, CVE-2017-5975, CVE-2017-5976, CVE-2017-5978, CVE-2017-5979, CVE-2017-5980, CVE-2017-5981.
Более подробная информация:

Агостино Саруббо обнаружил многочисленные уязвимости в zziplib, библиотеке для обращения к Zip-архивам, которые могут приводить к отказу в обслуживании и потенциальному выполнению произвольного кода в случае обработки специально сформированного архива.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 0.13.62-3+deb8u1.

В готовящемся стабильном выпуске (stretch) эти проблемы были исправлены в версии 0.13.62-3.1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 0.13.62-3.1.

Рекомендуется обновить пакеты zziplib.