Debian セキュリティ勧告

DSA-3880-1 libgcrypt20 -- セキュリティの更新

報告日時:
2017-06-14
影響を受けるパッケージ:
libgcrypt20
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2017-9526.
詳細:

Libgcrypt の EdDSA セッションキーハンドリング内でのサイドチャネル攻撃によって、 情報漏洩を引き起こす可能性があることがわかりました。

安定版 (stable) ディストリビューション (jessie) では、この問題はバージョン 1.6.3-2+deb8u3 で修正されています。

次期安定板 (testing) ディストリビューション (stretch) では、この問題はバージョン 1.7.6-2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.7.6-2 で修正されています。

直ちに libgcrypt20 パッケージをアップグレードすることを勧めます。