Debian Security Advisory

DSA-3899-1 vlc -- security update

Date Reported:
27 Jun 2017
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2017-8310, CVE-2017-8311, CVE-2017-8312, CVE-2017-8313.
More information:

Several vulnerabilities have been found in VLC, the VideoLAN project's media player. Processing malformed subtitles or movie files could lead to denial of service and potentially the execution of arbitrary code.

For the oldstable distribution (jessie), these problems have been fixed in version 2.2.6-1~deb8u1.

We recommend that you upgrade your vlc packages.