Debian Security Advisory

DSA-3902-1 jabberd2 -- security update

Date Reported:
05 Jul 2017
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 867032.
In Mitre's CVE dictionary: CVE-2017-10807.
More information:

It was discovered that jabberd2, a Jabber instant messenger server, allowed anonymous SASL connections, even if disabled in the configuration.

For the stable distribution (stretch), this problem has been fixed in version 2.4.0-3+deb9u1.

We recommend that you upgrade your jabberd2 packages.