Bulletin d'alerte Debian

DSA-3975-1 emacs25 -- Mise à jour de sécurité

Date du rapport :
15 septembre 2017
Paquets concernés :
emacs25
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-14482.
Plus de précisions :

Charles A. Roelli a découvert qu'Emacs est vulnérable à l'exécution de code arbitraire lors du rendu de données MIME « text/enriched » (par exemple lors de l'utilisation de clients de courrier électronique basés sur Emacs).

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 25.1+1-4+deb9u1.

Nous vous recommandons de mettre à jour vos paquets emacs25.