Рекомендация Debian по безопасности

DSA-3980-1 apache2 -- обновление безопасности

Дата сообщения:
20.09.2017
Затронутые пакеты:
apache2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 876109.
В каталоге Mitre CVE: CVE-2017-9798.
Более подробная информация:

Ханно Бёк обнаружил, что неправильный грамматический разбор директив Limit из файлов .htaccess для HTTP-сервера Apache может приводить к раскрытию содержимого памяти.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 2.4.10-10+deb8u11.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.4.25-3+deb9u3.

Рекомендуется обновить пакеты apache2.