Debians sikkerhedsbulletin

DSA-3990-1 asterisk -- sikkerhedsopdatering

Rapporteret den:
3. okt 2017
Berørte pakker:
asterisk
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-14603.
Yderligere oplysninger:

Klaus-Peter Junghann opdagede at utilstrækkelig validering af RTCP-pakker i Asterisk, kunne føre til en informationslækage. Se opstrøms bulletin på http://downloads.asterisk.org/pub/security/AST-2017-008.html for flere oplysninger.

I den gamle stabile distribution (jessie), er dette problem rettet i version 1:11.13.1~dfsg-2+deb8u4.

I den stabile distribution (stretch), er dette problem rettet i version 1:13.14.1~dfsg-2+deb9u2.

Vi anbefaler at du opgraderer dine asterisk-pakker.