Aviso de seguridad de Debian

DSA-3990-1 asterisk -- actualización de seguridad

Fecha del informe:
3 de oct de 2017
Paquetes afectados:
asterisk
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-14603.
Información adicional:

Klaus-Peter Junghann descubrió que una validación insuficiente de paquetes RTCP en Asterisk puede dar lugar a filtración de información. Para más detalles, consulte el aviso del proyecto original en http://downloads.asterisk.org/pub/security/AST-2017-008.html.

Para la distribución «antigua estable» (jessie), este problema se ha corregido en la versión 1:11.13.1~dfsg-2+deb8u4.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1:13.14.1~dfsg-2+deb9u2.

Le recomendamos que actualice los paquetes de asterisk.