Aviso de seguridad de Debian

DSA-3991-1 qemu -- actualización de seguridad

Fecha del informe:
3 de oct de 2017
Paquetes afectados:
qemu
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-9375, CVE-2017-12809, CVE-2017-13672, CVE-2017-13711, CVE-2017-14167.
Información adicional:

Se encontraron múltiples vulnerabilidades en qemu, un emulador de procesadores rápido:

  • CVE-2017-9375

    Denegación de servicio vía filtración de memoria en la emulación USB XHCI.

  • CVE-2017-12809

    Denegación de servicio en la emulación del dispositivo de CDROM.

  • CVE-2017-13672

    Denegación de servicio en la emulación de pantalla VGA.

  • CVE-2017-13711

    Denegación de servicio en el soporte de comunicaciones SLIRP.

  • CVE-2017-14167

    La validación incorrecta de cabeceras multiarranque podría dar lugar a ejecución de código arbitrario.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1:2.8+dfsg-6+deb9u3.

Le recomendamos que actualice los paquetes de qemu.