Aviso de seguridad de Debian

DSA-4000-1 xorg-server -- actualización de seguridad

Fecha del informe:
17 de oct de 2017
Paquetes afectados:
xorg-server
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-12176, CVE-2017-12177, CVE-2017-12178, CVE-2017-12179, CVE-2017-12180, CVE-2017-12181, CVE-2017-12182, CVE-2017-12183, CVE-2017-12184, CVE-2017-12185, CVE-2017-12186, CVE-2017-12187, CVE-2017-13721, CVE-2017-13723.
Información adicional:

Se han descubierto varias vulnerabilidades en el servidor X X.Org. Un atacante con capacidad para conectarse a un servidor X podría provocar denegación de servicio o, potencialmente, ejecución de código arbitrario.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 2:1.16.4-1+deb8u2.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 2:1.19.2-1+deb9u2.

Le recomendamos que actualice los paquetes de xorg-server.