Bulletin d'alerte Debian

DSA-4000-1 xorg-server -- Mise à jour de sécurité

Date du rapport :
17 octobre 2017
Paquets concernés :
xorg-server
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-12176, CVE-2017-12177, CVE-2017-12178, CVE-2017-12179, CVE-2017-12180, CVE-2017-12181, CVE-2017-12182, CVE-2017-12183, CVE-2017-12184, CVE-2017-12185, CVE-2017-12186, CVE-2017-12187, CVE-2017-13721, CVE-2017-13723.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans le serveur X de X.org. Un attaquant, capable de se connecter à un serveur X, pourrait provoquer un déni de service ou éventuellement l'exécution de code arbitraire.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 2:1.16.4-1+deb8u2.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 2:1.19.2-1+deb9u2.

Nous vous recommandons de mettre à jour vos paquets xorg-server.