Debians sikkerhedsbulletin

DSA-4001-1 yadifa -- sikkerhedsopdatering

Rapporteret den:
19. okt 2017
Berørte pakker:
yadifa
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 876315.
I Mitres CVE-ordbog: CVE-2017-14339.
Yderligere oplysninger:

Man opdagede at YADIFA, en autoritativ DNS-server, ikke på tilstrækkelig vis kontrollede sine inddata. Dermed var det muligt for en fjernangriber at forårsage et lammelsesangreb ved at tvinge dæmonen til at gå ind i en uendelig løkke.

I den stabile distribution (stretch), er dette problem rettet i version 2.2.3-1+deb9u1.

Vi anbefaler at du opgraderer dine yadifa-pakker.